Page 1 of 1

Move in Black

Posted: Sat Sep 13, 2014 12:55 pm
by philpp
We will receive 5 consoles for late September
and we learn the soft NEO OS & Off-Line Editor V 3.1 PC under Windows 7
Our first question is
Where I can find the function " Move in black time with the possibility of change Delay and Fade Time

Re: Move in Black

Posted: Sun Sep 14, 2014 8:18 pm
by BobbyHarrell
Congratulations. It is called Auto Mark and the default settings are under System Properties > Show Defaults (Basic Options).

Re: Move in Black

Posted: Wed Dec 10, 2014 8:33 pm
by philpp
Hello
You can check on your console
because on our console "Auto Mark" does not run, and we selected "Mark as early as possible"
We recorded some memory with projectors RGBW "PLCYC2"
Normally when the intensity reaches Zero, the color should be prepared to the color of the next memory, but not here
We have not been able to verify on a projector in live, but only on the display screen of the video
is this a bug or an incorrect programming from us or display problem?

Re: Move in Black

Posted: Fri Dec 12, 2014 10:38 am
by BobbyHarrell
My guess is that you did your programming and turned on Marking after the fact. Marking on NEO will apply the mark flag to everything that is programmed AFTER you turn on Marking. (I only recently found this out). So if the above is true, then you can correct with the following commands.

Go into the Cue List window.
Right click on the cue (if you want marking per cue) or right click on the cue list (if you want marking for the entire cue list). There are options in the pulldown list for marking. Just select the appropriate option.

Let me know if you have any trouble with it.