Patching Issues

Now at over 1,000,000 lines of code, the NEO software emphasizes a Graphical User Interface with Command Line support. Help us make the software better for you.
Post Reply
Umstattd
Posts: 23
Joined: Thu Aug 03, 2017 10:10 am
Primary Venue / Use: Professional Theatre
Where I Am: Canton, Ohio

Patching Issues

Post by Umstattd » Tue Nov 27, 2018 1:50 pm

I'm having a couple of issues with the patching, running 3.9.0.207:

Issue ONE -- Go to the patch screen. I type a number and immediately get a message "Command Waiting - Do you want to execute?" I say 'No" and system takes me directly back to the live screen. I press "Patch Button" again and type the command. This time there is no message. I proceed to type the patch command and hit "Enter". The command executes and I am immediately sent to the exit patch message "The patch has changed . . .". This message has no option to cancel and return to the patch screen. I must save it, or not save it, then return back to "Live". If I am patching more than one item it becomes tedious. The same thing happens again. The first patch screen tells me there is text on the command line. Saying "No" goes back to live. Hitting "Patch" the second time lets me patch, but after the patch I'm sent back to "Live". I can only patch one item at a time. If I press the "Close" button while in the patch screen, I also get the option to cancel and return to the patch.

To add to weirdness: I press "patch" the first time. Then press "Bkspc", the system takes me back to "Live". Then press "Patch" again. I can now do the patch. But, as in above scenario, I'm taken back to "Patch has changed . . . "

One note about the above -- I'm currently only using one monitor. Didn't know if that could have anything to do with it.

Post Reply