Page 1 of 1

Problem on cue list split crossfader

Posted: Wed Dec 30, 2015 2:16 pm
by philpp
This function works not correctly (Soft version 3.6.0.55)
Eg for the test: you need record 4 cues with different channels with a cue time of 15s

1) Send the first cue with the GO button, once the arrival cue at the end of 10s, you move together the two faders at full, for send the 2nd cue manually.
Until then everything is ok. :P

2) You press now on GO button to send the 3rd cue, but you do not wait the cue arrived at the end of time, you move the 2 faders to zero, at this moment, the cue 4 crossfade at the speed of fader manually, but the cue 3 continuous up with the time. That's not good. :o

3) Normally, when you move the faders 2, the cue 3 must stop and finish to up with the time of 2 faders that you give manualy
and currently this is not the case

I hope to have been clear

Re: Problem on cue list split crossfader

Posted: Fri Jan 01, 2016 5:46 pm
by msearancke
I will look into this next week when I return from our Christmas/New Year break.
This sounds like a complex one that may not be straight forward to resolve due to the way the cue engine is built.

Martin

Re: Problem on cue list split crossfader

Posted: Tue Jan 05, 2016 3:56 am
by philpp
Dear Martin,
All consoles who are used for theater show or Opera have need this manuel control when the cue Is send with button GO
Eg: the software console Lightpalette and Serie 500 from strand lighting, plus ETC and ADB desks have this avantage,
I understand your problem, but it's very important for customers to have this possibility.
Ask Bill Richard