Page 1 of 2

Console software does not start properly

Posted: Fri Sep 11, 2015 1:44 am
by GerMan
Hello,

The console software is not loaded regularly properly (screenshot). The second display is simply black. Then after the restart there is a suitable tip (startup failure) and the question whether should instead of the last showfile the default showfile be loaded? After the click on "no", the console software is correctly launched. :?

Is there a log file to document this, so that the support can determine the cause?

Image

Re: Console software does not start properly

Posted: Fri Sep 11, 2015 8:13 am
by BobbyHarrell
Number one...let's see if a restart fixes this.

Number two...More > Control Panel > Maintenance > Open Log File Folder. Copy the appropriate month's log file (NEO_Log_2015_September.txt) and send to us. bobby.harrell@philips.com

Re: Console software does not start properly

Posted: Mon Sep 14, 2015 3:55 am
by GerMan
Hello,

I have sent the log file to you. There was the error Today again by the start of the console. :cry:
Then after the restart comes more and more following tip:

Image

Re: Console software does not start properly

Posted: Mon Sep 14, 2015 10:50 am
by BobbyHarrell
You have to move forward and respond. Normally by starting a new showfile and the opening the previous showfile. After that, it should respond normally. Log was received.

Re: Console software does not start properly

Posted: Mon Sep 14, 2015 5:37 pm
by msearancke
Thank you for sending in the log file. I can't see any obvious reason for the failed startup.
Did you by change try pressing the Live button to see if the channels appeared? The log indicates that all of the sub-systems of the software started correctly so this appears to be a display issue. I would recommend checking that all monitor cables are plugged in firmly. If a monitor is not detected correctly on startup then you can sometimes get unexpected results as it has to assume lowest common denominator monitor may be connected.

Sorry I don't have a more definite answer for you.

Martin

Re: Console software does not start properly

Posted: Wed Sep 16, 2015 10:24 am
by GerMan
I have checked the monitor connections everybody.
If I press the button "live", the canals are to be seen and can be used. However, the second "black" display functions - the mouse pointer is also to be seen on this display. However, in the window layout manager no saved layout is available, although there a layout was saved.
After the PC restart everything is functioned then again.
The faulty start passes possibly everybody second sometimes, but never twice one after the other.
Right now I can try to change the monitor cables together (with concurrent change of the main display).


ciao, Maik

Re: Console software does not start properly

Posted: Wed Sep 16, 2015 11:43 am
by BobbyHarrell
Your monitors and hardware are fine. If you want to use the Layout Manager, you must turn on the Advanced Docking System for docking screens into the second monitor.

System Properties > System Settings > Advanced System Settings: Advanced Docking System.

After turning that on, the software will need a restart.

Re: Console software does not start properly

Posted: Wed Sep 30, 2015 12:58 pm
by GerMan
BobbyHarrell wrote:System Properties > System Settings > Advanced System Settings: Advanced Docking System.
Unfortunately, this setting causes nothing. The faulty system start further exists. :cry:
What can I still do to solve the problem?

ciao, Maik

Re: Console software does not start properly

Posted: Wed Sep 30, 2015 2:50 pm
by BobbyHarrell
Have you talked to tech support? They may need to log in to your desk and see what's going on.

Re: Console software does not start properly

Posted: Wed Sep 30, 2015 2:58 pm
by BobbyHarrell
Tech support has seen this once before and reinstalling software sorted it out. Please reinstall software. Should that not solve the problem, get in touch with Matthew Peters matthew.peters@philips.com and he can log onto your console and take a look. The NEO must have internet access.