Page 1 of 1

minor issue: Submasters /color mixing:unexpected SNAP (1.3)

Posted: Wed Apr 29, 2015 3:43 am
by JCL
Hi,
initial situation:
sub n° 1 rgb led with colour A, color recorded in "fade up" (not snap)
sub n°2 the same rgb led with colour B, color recorded in "fade up"

if you move up and down the subs individually the colors will fade up and down smoothly.

The problem:
now, rise sub1, rise sub2 to mix the colors together, so far it works, then lower sub2 to 00 , now when you lower sub1 it will snap instead of fading!


Thanks for your support.

Re: minor issue: Submasters /color mixing:unexpected SNAP (1

Posted: Thu Apr 30, 2015 10:00 am
by BobbyHarrell
Thanks for this. Sent to the developer.

Re: minor issue: Submasters /color mixing:unexpected SNAP (1

Posted: Mon Jul 20, 2015 3:39 am
by reesb
Hi. I'm having similar issues but I've discovered an oddity.

For quite some time whenever I've created colour mixing subs RGBW, I've had snapping, LTP and HTP issues appear. My assumption up to this point in time is operator error, record the sub again correctly and then it works. I've often had to re record the sub up to three times to get it to work properly.

A few days ago I made a concerted effort to record the subs correctly. Now I know that I did it as the manual suggests ie. PARTIAL MODE, AND UNTAG the parameters not required. Subs 1=R, 2=G, 3=B, 4=W. After recording this the colour mixing between the subs was inconsistent - mixing from left to right seemed fine. Mixing from right to left worked as LTP subs. Now this has happened to me often on this console . Record the affected subs again. Colour mixing left to right fine, and half the subs right to left are OK. Record the subs for a third time and now all 4 subs work as they should. I also suspect that when the console is restarted that the subs don't always hold all their pile-on characteristics.

I am positive that there is no user error involved - without a doubt this is a bug. And a very frustrating and sneaky little bug it is too. It appears to me that the console is not always reading the untag command even though it removes the white highlight. An incredibly frustrating waste of time.

Your attention to this matter would be much appreciated.

Thanks

Re: minor issue: Submasters /color mixing:unexpected SNAP (1

Posted: Mon Jul 20, 2015 7:56 am
by BobbyHarrell
Let me see what I can do.