Groups bug

Post Reply
kevperry
Posts: 3
Joined: Wed Aug 27, 2014 4:58 pm
Primary Venue / Use: Other
Where I Am: Nashville, TN

Groups bug

Post by kevperry » Wed Aug 27, 2014 5:00 pm

I'm curious about the bug that makes groups useless in 1.2. Any word on if or when this bug will be fixed?

User avatar
BobbyHarrell
Posts: 2280
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Groups bug

Post by BobbyHarrell » Wed Aug 27, 2014 10:18 pm

Can you be specific on what bug you are referring to?
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

kevperry
Posts: 3
Joined: Wed Aug 27, 2014 4:58 pm
Primary Venue / Use: Other
Where I Am: Nashville, TN

Re: Groups bug

Post by kevperry » Fri Sep 26, 2014 12:33 pm

Sorry for the delayed response......you can record a group and save it, but applying it doesn't work. You press the group select key on the groups page....it takes you to the fixtures page but does not select the groups. I have called text support before and had this confirmed as a bug.

kevperry
Posts: 3
Joined: Wed Aug 27, 2014 4:58 pm
Primary Venue / Use: Other
Where I Am: Nashville, TN

Re: Groups bug

Post by kevperry » Fri Nov 14, 2014 3:18 pm

Any word on resolving this bug?

User avatar
BobbyHarrell
Posts: 2280
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Groups bug

Post by BobbyHarrell » Sat Nov 15, 2014 8:31 am

There is active work on the 250ML bug list. There is even a beta posted. It is on the list.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

Post Reply