Page 3 of 3

Re: (HTML JS) mote lite - webapp remote

Posted: Mon Sep 21, 2009 4:50 pm
by tom
Whats the mistake?

I typed the new version a little too quickly and have found a few things myself.

As for other devices, editing the css file should sort out formating issues. I tested it on a HTC device recently and it looked fine. But i was also checking it on an xeperia phone i no matter what i did i couldn't get the thing to work. The formatting was all over the place and commands could not be executed. Anything else i checked it on needed serious zooming and was quite a pain in the ass.

Re: (HTML JS) mote lite - webapp remote

Posted: Tue Oct 06, 2009 10:32 am
by PhilFoleen
Hey all. \

the only fixed ip address that we are using is the one on the console. the Symbol router we have is set up for DHCP.
we know that the address was full and the .js file was changed correctly as we could use the associated WYG pc that's hooked up to open the webapp in firefox. it's just the 3rd party handhelds that we are having trouble with. I don't think i can change my Zune HD to static IP but i do know it uses a new version of IEmobile6, i'm not sure about the iTouch or the Pre.

I'm curious if this is a programming thing. the Symbol router that we are using is the same one that we have the WRFU connecting through, and that works just find at the same time as we are trying to test this item. any suggestions would be great! :geek:

Re: (HTML JS) mote lite - webapp remote

Posted: Tue Oct 06, 2009 5:30 pm
by tom
Hi phil,
I've had problems with with all versions of ie so far. Of course frames and javascript have to be enabled but i've still had problems. Maybe you can install safari on your device. It seems to work fine in that. Also on HTC devices it works. I'm not sure what kind of browser they have. They dynamic ip should be fine, they desk may give an ip conflict error sometimes (if your using muliple devices) but it should still work fine.

I'm working on a version that runs on ie but it's being a bit of a pain in the neck. But as usual time is short and i have another project getting closer to ready. So it's going slowly.

Could you tell me what kind of errors your getting.
Do you see the index page correctly?
Does it not execute commands?
Is the formating all funny?
Annoying popping up errors?

I'll try and get around to fixing this quickly.

See if you can install either safari or opera, that should work.

Re: (HTML JS) mote lite - webapp remote

Posted: Wed Jun 30, 2010 7:19 am
by colinguitar

I have a question about the set up. Step no. 1. Is the web folder on the lighting desk in 'My Network Places'? Do I need to create a new web folder for this app? if so, what address do I give it? I've tried to create one with the ip address of the lighting desk itself but it doesn't let me....

I've got a laptop connected to the lighting desk. I've pinged them and they see each other. I just need the motelite installed on the lighting desk so I can remotely control the desk.

Any advice or help on this is most appreciated,



(HTML JS) mote lite - webapp remote

Posted: Wed Jun 30, 2010 9:24 am
by gooze
Te web folder is a folder named 'web' and it is on your harddrive d. You can put the mote files in that folder, go to hardware setup and enable webserver. If read the read me and follow further instructions there, it should work.

Good luck!