Crash and Blue Screen

Is this a feature? Is this a bug? Give us feedback to make it better!
AlexvanD
Posts: 6
Joined: Thu Jul 09, 2015 3:58 pm
Primary Venue / Use: Professional Theatre
Where I Am: The Hague, Netherlands

Crash and Blue Screen

Post by AlexvanD » Thu Jul 09, 2015 5:36 pm

Hi there,

I'v recently aquired a used LightPalette Classic. But it frequently crashes with a blue screen. The error code is: "IRQL_NOT_LESS_OR_EQUAL". Sound familiar? Any ideas as to what the problem might be?

User avatar
BobbyHarrell
Posts: 2277
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Crash and Blue Screen

Post by BobbyHarrell » Thu Jul 09, 2015 7:35 pm

A Blue Screen of Death (BSOD) is usually hardware/memory related. Are you running with an ELO touchscreen? Any changes recently to the hardware or memory?
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

AlexvanD
Posts: 6
Joined: Thu Jul 09, 2015 3:58 pm
Primary Venue / Use: Professional Theatre
Where I Am: The Hague, Netherlands

Re: Crash and Blue Screen

Post by AlexvanD » Fri Jul 10, 2015 9:19 am

Yes, I'm running with a ELO touchscreen. And I think that's when it started to crash. I've also been trying to run the desk with two monitors, but I couldn't get that working. And I moved some of the USB's inside around to make them fit better, because they're fitted to tight and tend to come out... Is there a fixed way of plugging the USB's?

User avatar
BobbyHarrell
Posts: 2277
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Crash and Blue Screen

Post by BobbyHarrell » Fri Jul 10, 2015 9:53 am

The problem is likely cause by the ELO touchscreen and some sort of driver incompatibility. Go to the website and install the ELO driver for Palette.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

AlexvanD
Posts: 6
Joined: Thu Jul 09, 2015 3:58 pm
Primary Venue / Use: Professional Theatre
Where I Am: The Hague, Netherlands

Re: Crash and Blue Screen

Post by AlexvanD » Fri Jul 10, 2015 10:14 am

When i look on the Strand Lighting page ( http://www.horizoncontrol.com/ptest/pub ... utouch.exe) I get a 404-message. Do you have the link for me?

AlexvanD
Posts: 6
Joined: Thu Jul 09, 2015 3:58 pm
Primary Venue / Use: Professional Theatre
Where I Am: The Hague, Netherlands

Re: Crash and Blue Screen

Post by AlexvanD » Mon Jul 13, 2015 11:21 am

Well, had a look again today, and it looks like it had something to do with the BIOS settings of the video-chip. So I'm guessing someone messed around with the BIOS. Can anyone give me the standard settings for the BIOS?

User avatar
BobbyHarrell
Posts: 2277
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Crash and Blue Screen

Post by BobbyHarrell » Mon Jul 13, 2015 11:37 am

We will get the link fixed.

Until then, I'll email you the file.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

User avatar
BobbyHarrell
Posts: 2277
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Crash and Blue Screen

Post by BobbyHarrell » Mon Jul 13, 2015 11:48 am

The link has now been fixed.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

AlexvanD
Posts: 6
Joined: Thu Jul 09, 2015 3:58 pm
Primary Venue / Use: Professional Theatre
Where I Am: The Hague, Netherlands

Re: Crash and Blue Screen

Post by AlexvanD » Mon Jul 13, 2015 11:52 am

thanks!

AlexvanD
Posts: 6
Joined: Thu Jul 09, 2015 3:58 pm
Primary Venue / Use: Professional Theatre
Where I Am: The Hague, Netherlands

Re: Crash and Blue Screen

Post by AlexvanD » Wed Jul 15, 2015 5:07 am

Got everything working, and no crashes so far... thanks for all the help!

Post Reply