Page 1 of 1

bump look time bug

Posted: Tue Apr 14, 2015 1:30 pm
by mat
There is a bug that crashes the software:
try to put a wait time under 1s in a bump on or off time.
for example 0.5/5
it crashes

Re: bump look time bug

Posted: Wed Apr 15, 2015 8:12 am
by BobbyHarrell
I'm sure it's the case but can you test this on 10.8.8? Your signature says you are on 10.8.7.

I've reported this to the software engineer.

Re: bump look time bug

Posted: Wed Apr 15, 2015 9:00 am
by mat
Right 10.8.8

Re: bump look time bug

Posted: Wed Apr 15, 2015 2:10 pm
by BobbyHarrell
The software engineer has tried and can't get it to crash on either the bump on or bump off. Can you give us more details on how you are assigning the time? Also send us the showfile.

Re: bump look time bug

Posted: Wed Apr 15, 2015 2:11 pm
by mat
well I edit with the blue box in bump on time of a look.
if I do 0.5/1 it crashes

Re: bump look time bug

Posted: Wed Apr 15, 2015 4:03 pm
by GaryDouglas
Thanks Mat.

I've tried the same thing and it has not crashed. Can you please post your show file here so I can see if the problem relates to something in the show?

-Gary

Re: bump look time bug

Posted: Wed Apr 15, 2015 4:20 pm
by mat
here it is
but it happen when I use a new show file also...

Re: bump look time bug

Posted: Thu Apr 16, 2015 3:56 am
by mat
this is a video of what happens on a PC.
On the desk it is a big crash without popup "runtime error 13"

https://dl.dropboxusercontent.com/u/792 ... 1%2042.mov

Re: bump look time bug

Posted: Thu Apr 16, 2015 12:43 pm
by GaryDouglas
Thanks Mat. The file and video help a lot. I'm looking deeper into the issue.
I'll let you know what I find.
-Gary