Page 1 of 1

Mac Aura profile problem

Posted: Fri Aug 10, 2012 9:12 pm
by Cscott
I've recently added some mac Auras to a show and changed my default colour space to RGB, with the auras in an RGB colour space for some reason the Red on the main lens defaults to full. can someone please take a look at this, its a reall pain to put it to 0 everytime i release everything

Thanks

Re: Mac Aura profile problem

Posted: Sat Aug 11, 2012 12:36 pm
by BobbyHarrell
That's interesting because when I patch up Mac Aura's and default the color space to RGB, all colors are at 100%. Just as they are supposed to be.

You do know that if you change the default color space you have to save and restart for that change to take place?

Let us know how you get on.

Re: Mac Aura profile problem

Posted: Sat Aug 11, 2012 4:12 pm
by Cscott
I've tried on both my laptop and palette VL. they're both running 10.8.5 and they are both doing the same. the only other thing ive changed in a new show is the MIB time, but i really doubt that has anything to do with the aura profile.

Re: Mac Aura profile problem

Posted: Mon Aug 13, 2012 8:27 am
by BobbyHarrell
Try the latest fixture library, then try repatching and send me the showfile as I don't see that there is anything abnormal when I patch them.

Re: Mac Aura profile problem

Posted: Mon Aug 13, 2012 6:59 pm
by Cscott
Heres my show file, please let me know what you find

Re: Mac Aura profile problem

Posted: Mon Aug 13, 2012 8:15 pm
by BobbyHarrell
I recommended that you go and get the latest fixture library and you will find that that fixes the problem.

Re: Mac Aura profile problem

Posted: Tue Aug 14, 2012 8:40 am
by golights