Mac Aura profile problem

Is this a feature? Is this a bug? Give us feedback to make it better!
Post Reply
Cscott
Posts: 3
Joined: Fri Aug 10, 2012 9:03 pm
Primary Venue / Use: Professional Theatre
Where I Am: Markham Ontario

Mac Aura profile problem

Post by Cscott » Fri Aug 10, 2012 9:12 pm

I've recently added some mac Auras to a show and changed my default colour space to RGB, with the auras in an RGB colour space for some reason the Red on the main lens defaults to full. can someone please take a look at this, its a reall pain to put it to 0 everytime i release everything

Thanks

User avatar
BobbyHarrell
Posts: 2278
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Mac Aura profile problem

Post by BobbyHarrell » Sat Aug 11, 2012 12:36 pm

That's interesting because when I patch up Mac Aura's and default the color space to RGB, all colors are at 100%. Just as they are supposed to be.

You do know that if you change the default color space you have to save and restart for that change to take place?

Let us know how you get on.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

Cscott
Posts: 3
Joined: Fri Aug 10, 2012 9:03 pm
Primary Venue / Use: Professional Theatre
Where I Am: Markham Ontario

Re: Mac Aura profile problem

Post by Cscott » Sat Aug 11, 2012 4:12 pm

I've tried on both my laptop and palette VL. they're both running 10.8.5 and they are both doing the same. the only other thing ive changed in a new show is the MIB time, but i really doubt that has anything to do with the aura profile.

User avatar
BobbyHarrell
Posts: 2278
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Mac Aura profile problem

Post by BobbyHarrell » Mon Aug 13, 2012 8:27 am

Try the latest fixture library, then try repatching and send me the showfile as I don't see that there is anything abnormal when I patch them.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

Cscott
Posts: 3
Joined: Fri Aug 10, 2012 9:03 pm
Primary Venue / Use: Professional Theatre
Where I Am: Markham Ontario

Re: Mac Aura profile problem

Post by Cscott » Mon Aug 13, 2012 6:59 pm

Heres my show file, please let me know what you find
Attachments
Evil Dead 2013.spf
(40.06 KiB) Downloaded 95 times

User avatar
BobbyHarrell
Posts: 2278
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Mac Aura profile problem

Post by BobbyHarrell » Mon Aug 13, 2012 8:15 pm

I recommended that you go and get the latest fixture library and you will find that that fixes the problem.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

User avatar
golights
Posts: 159
Joined: Mon Feb 04, 2008 2:58 pm
Location: South Of Atlanta

Re: Mac Aura profile problem

Post by golights » Tue Aug 14, 2012 8:40 am


Post Reply