Syntax [Back] key Issue

Is this a feature? Is this a bug? Give us feedback to make it better!
Post Reply
User avatar
IvanMunro
Posts: 9
Joined: Thu Apr 23, 2009 1:26 pm
Primary Venue / Use: Professional Theatre
Where I Am: Head of the lighting department, Flemish opera
Location: Belgium; Antwerpen & Gent
Contact:

Syntax [Back] key Issue

Post by IvanMunro » Sun Jan 16, 2011 8:47 pm

I don't know if anybody's noticed before, but when you you use the [back] key when selecting channels it can create a fault in your selection / syntax line.
if you want to select channels 10 & 15 & 20 and you type the following:

[1][1][+][1][+] ("oops, mistake") [Back][5][+][2][0][enter]

the syntax line will actually say: 10+15+20*
but the selection in the fixture grid will show 1&5&10&20 .
SyntaxBackError.jpg
SyntaxBackError.jpg (87.45 KiB) Viewed 563 times
yes I know ideally we don't make mistakes and use the [Back] key, but hey it sucks not being perfect.
I've tried it on the Light Palette VL and the OLE both running 10.8.2.

Any idea's anyone?
"“I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.”" Robert McCloskey
Ivan
Ivan Munro

Head of lighting, Flemish Opera
Antwerp & Ghent, Belgium

User avatar
RobertBell
Posts: 2421
Joined: Fri Oct 12, 2007 1:11 pm
Primary Venue / Use: Other
Where I Am: Horizon Control Inc
Location: On the dark side just north of Toronto
Contact:

Re: Syntax [Back] key Issue

Post by RobertBell » Tue Mar 01, 2011 3:27 pm

:added: Bug 329 - backspace on command line after [+] select completely wrong fixtures (token issue)
Robert Bell - Product Manager - Horizon Control Inc.

Post Reply