10.6.2 Lags and Crashes

Is this a feature? Is this a bug? Give us feedback to make it better!
Post Reply
GeoffGooch
Posts: 25
Joined: Thu Dec 13, 2007 1:51 pm

10.6.2 Lags and Crashes

Post by GeoffGooch » Tue Apr 06, 2010 10:57 am

We are experiencing several issues with 10.6.2 on a Light Pallette Live.
Our consoles stay on all the time time and sometimes we come in and find the console crashed with the error messages in the attached photo. This has been a problem for a while. I am also experiencing a new one. My subs lag. Throw a fader to full and it takes several seconds to POP on, not fade really. There are no times on subs and the C/D live time fader is set to 0. I am hesitant to go to 10.6.4 because of the keyboard lag issue. We have also had several crashes during shows, unfortunately I am unable to give details on what exactly was being done at the time of the crash as another operator was there and he was more concerned about getting the show up and running. Thanks for any help.

Geoff Gooch
Attachments
photo2.jpg
photo2.jpg (91.23 KiB) Viewed 1266 times
photo1.jpg
photo1.jpg (97.8 KiB) Viewed 1268 times

User avatar
amoyer
Posts: 380
Joined: Tue Mar 11, 2008 5:28 pm
Location: Oakville, ON

Re: 10.6.2 Lags and Crashes

Post by amoyer » Tue Apr 06, 2010 11:08 am

As we also leave our console on all the time, one thing we do on a fairly regular basis is to shutdown the console and reboot it (usually once a week). This helps and I don't really, but let's just blame Mr. Gates for this one.

As for the crashes, please do a feedback log on your console and email the files in to Horizon support. They will be able to look through the logs and see what the issues are.

Fingers crossed that the fix to 10.6.4 will be out soon (hint hint nudge nudge - anyone listening from Horizon?).
Andrew Moyer - Oakville Centre for the Performing Arts
Light Palette Live (v10.8.6)
Rack Palette (v10.8.6)
Classic Palette ii(v10.8.5)

User avatar
TaineGilliam
Posts: 1186
Joined: Tue Oct 23, 2007 5:15 pm
Location: Cleveland, OH
Contact:

Re: 10.6.2 Lags and Crashes

Post by TaineGilliam » Tue Apr 06, 2010 11:29 am

My first suggestion is to be sure to reboot the console at least once a week. That is probably a bit more often than is strictly required but makes for an easy to remember time.

For our permanent installs with rack palette we simply create a time event to handle this. Greatly improves long term stability.

GaryDouglas
Posts: 689
Joined: Thu Oct 11, 2007 9:33 pm
Location: Calgary, Canada

Re: 10.6.2 Lags and Crashes

Post by GaryDouglas » Tue Apr 06, 2010 11:46 am

It's definitely a good thing to restart the console once a week. Judging by the errors posted, the system has encountered a problem with a long uptime.

As for the upgrade 10.6.6 is in testing now -- which remedies the 10.6.4 key press issues.

However, the LighPalette range of consoles is not affected by the problem, so upgrading shouldn't be a problem in this particular case.
Gary Douglas - Lead Software Developer - Pathway Connectivity - A Division of Acuity Brands Lighting Canada.

GeoffGooch
Posts: 25
Joined: Thu Dec 13, 2007 1:51 pm

Re: 10.6.2 Lags and Crashes

Post by GeoffGooch » Tue Apr 06, 2010 12:49 pm

I would bet that it crashes so often that we do restart once a week. I have send a log file to the horizon support address.

Geoff

Post Reply