thank you 10.6.4 /ETA: It's not fixed

Is this a feature? Is this a bug? Give us feedback to make it better!
User avatar
princess
Posts: 2
Joined: Fri Feb 08, 2008 1:20 am
Primary Venue / Use: Regional Theatre
Where I Am: Tasmania Aust.

Re: thank you 10.6.4 /ETA: It's not fixed

Post by princess » Sun Mar 07, 2010 2:46 am

i thought it was just my bad key skills. have being have the same issue all day. very frustrating when patching!

jmac
Posts: 144
Joined: Wed Mar 11, 2009 11:44 pm
Primary Venue / Use: Local Theatre
Where I Am: New York State
Location: Upstate New York, USA

Re: thank you 10.6.4 /ETA: It's not fixed

Post by jmac » Sun Mar 07, 2010 7:41 pm

barbarab wrote:I have reinstalled 10.6.2 and now the problem is gone.
Ditto- Also went back to 10.6.2. Problems seem to be gone.
Jim Mackenzie
Classic Palette II
10.8.7

User avatar
RobertBell
Posts: 2421
Joined: Fri Oct 12, 2007 1:11 pm
Primary Venue / Use: Other
Where I Am: Horizon Control Inc
Location: On the dark side just north of Toronto
Contact:

Re: thank you 10.6.4 /ETA: It's not fixed

Post by RobertBell » Thu Mar 25, 2010 1:01 pm

Solved today. Fix out soon. Sorry for the 10.6.4 keying problems.
Robert Bell - Product Manager - Horizon Control Inc.

jmac
Posts: 144
Joined: Wed Mar 11, 2009 11:44 pm
Primary Venue / Use: Local Theatre
Where I Am: New York State
Location: Upstate New York, USA

Re: thank you 10.6.4 /ETA: It's not fixed

Post by jmac » Thu Apr 01, 2010 10:42 pm

Thanks, Robert!
Jim Mackenzie
Classic Palette II
10.8.7

Post Reply