Page 1 of 1

10.6.3 OLE Error calling RPC

Posted: Thu Jan 21, 2010 8:59 am
by SimonWatson
I had this same problem with 10.6.2 OLE. I am running windows 7. The software starts fine, but when I try to load any show file I get box saying " Error calling RPC".
If I link my laptop into our network with the board running, everything seems OK, although I may not be offline anymore.
Anybody got any ideas?

Re: 10.6.3 OLE Error calling RPC

Posted: Thu Jan 21, 2010 11:11 am
by RobertBell
I wonder if the process hcengine.exe was running prior to you starting Palette. (i.e., it didn't kill it last exit).

Odd that network connectivity has an affect. Would you send us a System Log once you get it up and running (after a failed attempt). SHIFT S1.
Thanx

Re: 10.6.3 OLE Error calling RPC

Posted: Thu Jan 21, 2010 4:01 pm
by JohnGrimshaw
Running Skype? I still get the intermittant problem of Skype not being friendly with the OLE. Would explain the fault occuring with the network connected.

I would try eliminating the problem when you see the error:
- kill (one at a time) other processes that you can manually stop like Skype
- check to make sure the hcengine.exe process is not running
- retry the OLE
...and repeat

Re: 10.6.3 OLE Error calling RPC

Posted: Thu Jan 21, 2010 4:32 pm
by SimonWatson
Looks like it was skype, shut that down and all seems fine

Thanks

Re: 10.6.3 OLE Error calling RPC

Posted: Thu May 31, 2012 3:15 am
by misterblue31
It's been over 6 months that I could not use "OLE Palette 10.8.4 and 10.8.5" on my laptop, without managing to find the problem. I finally walked this forum to find the solution to my problem ... Skype!
A big thank you

Re: 10.6.3 OLE Error calling RPC

Posted: Wed Jun 27, 2012 11:29 pm
by JohnGrimshaw
Perhaps it is time the software trapped this error, and throw up a message that says something like "third party software such as Skype may cause this error."