Playback Slider Causes Unwanted Dead Blackouts!

Is this a feature? Is this a bug? Give us feedback to make it better!
jmac
Posts: 144
Joined: Wed Mar 11, 2009 11:44 pm
Primary Venue / Use: Local Theatre
Where I Am: New York State
Location: Upstate New York, USA

Re: Playback Slider Causes Unwanted Dead Blackouts!

Post by jmac » Mon Jun 07, 2010 1:54 pm

Hi Gary, thanks for responding quickly.
See your July 30, 2009, 3:00pm post earlier in this thread for steps to reproduce. It's pretty clear.
Thanks!
Jim Mackenzie
Classic Palette II
10.8.7

jmac
Posts: 144
Joined: Wed Mar 11, 2009 11:44 pm
Primary Venue / Use: Local Theatre
Where I Am: New York State
Location: Upstate New York, USA

Re: Playback Slider Causes Unwanted Dead Blackouts!

Post by jmac » Thu Jun 17, 2010 12:11 pm

Gary, do you have enough info. to re-visit? At one point last year you thought you had a fix, to be implemented in an old beta or release, but I don't think it ever made it.... Any progress? Thanks!
Jim Mackenzie
Classic Palette II
10.8.7

GaryDouglas
Posts: 689
Joined: Thu Oct 11, 2007 9:33 pm
Location: Calgary, Canada

Re: Playback Slider Causes Unwanted Dead Blackouts!

Post by GaryDouglas » Mon Jun 21, 2010 3:12 pm

Fixed for 10.6.3
Gary Douglas - Lead Software Developer - Pathway Connectivity - A Division of Acuity Brands Lighting Canada.

jmac
Posts: 144
Joined: Wed Mar 11, 2009 11:44 pm
Primary Venue / Use: Local Theatre
Where I Am: New York State
Location: Upstate New York, USA

Re: Playback Slider Causes Unwanted Dead Blackouts!

Post by jmac » Mon Jun 21, 2010 6:11 pm

I still had the problem with 10.6.3 and 10.6.4, and still have it with 10.6.6.... Can you please re-check? Thanks.
Jim Mackenzie
Classic Palette II
10.8.7

User avatar
RobertBell
Posts: 2421
Joined: Fri Oct 12, 2007 1:11 pm
Primary Venue / Use: Other
Where I Am: Horizon Control Inc
Location: On the dark side just north of Toronto
Contact:

Re: Playback Slider Causes Unwanted Dead Blackouts!

Post by RobertBell » Tue Jun 22, 2010 2:25 pm

As this thread is sooooo long, would you please describe the problem again. If you could start from a very simple new show, run the AB faders and describe what you see. Please use the SHIFT S1 - send log to do all of this, then we can really see what is going on. We thought we fixed it. Sorry.
Are you a beta tester?
Robert Bell - Product Manager - Horizon Control Inc.

jmac
Posts: 144
Joined: Wed Mar 11, 2009 11:44 pm
Primary Venue / Use: Local Theatre
Where I Am: New York State
Location: Upstate New York, USA

Re: Playback Slider Causes Unwanted Dead Blackouts!

Post by jmac » Wed Jul 21, 2010 8:07 pm

(I'm back). Ok, I will do this and post to a new thread. Yes, I am an occasional Beta tester.
Jim Mackenzie
Classic Palette II
10.8.7

Post Reply