Page 4 of 5

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Thu Oct 15, 2009 12:27 am
by jmac
Any progress on this issue?? Thanks.

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Thu Oct 15, 2009 10:28 am
by GaryDouglas
I have fixed this for the next beta.

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Thu Oct 15, 2009 11:25 am
by jmac
GaryDouglas wrote:I have fixed this for the next beta.
Thanks, Gary!! :D

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Sun Jan 03, 2010 6:33 pm
by jmac
jmac wrote:
GaryDouglas wrote:I have fixed this for the next beta.
Thanks, Gary!! :D
Is this item included in one of the recent Beta releases list of items fixed (if so which one)? I can't find it, but may not be looking for the right terminology. (Or was it just fixed, but not listed?). Just looking to close the loop on this one. Thanks.

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Tue Jan 05, 2010 9:34 pm
by RobertBell
v 10.6.3 has been released to Strand. It should be on their web-site shortly.

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Fri Feb 12, 2010 9:06 am
by jmac
RobertBell wrote:v 10.6.3 has been released to Strand. It should be on their web-site shortly.
Recently updated to 10.6.3. Problem is still there...

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Fri Feb 12, 2010 2:14 pm
by PhilFoleen
i can reproduce this in 10.6.3 and the next beta on my PVL16.

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Sat Feb 20, 2010 4:37 pm
by jmac
With upgrade to 10.6.4, this problem persists.... Anyone still working on this...? Thanks.

Re: Playback Slider Causes Unwanted Dead Blackouts!

Posted: Sat Jun 05, 2010 11:12 am
by jmac
Gary: Status FS 1668..??

Still trying to get this oldie resolved. It was reputedly fixed under 10.6.3, but the problem still remains under 10.6.4 and 10.6.6.

Any chance to get this fixed under 10.7.x?

Thanks!

Playback Slider Causes Unwanted Dead Blackouts!

Posted: Sat Jun 05, 2010 7:18 pm
by GaryDouglas
I'll have a look at it on Monday . Can you post your ab/cd settings and exact steps to reproduce?