Time and a Half

Is this a feature? Is this a bug? Give us feedback to make it better!
Post Reply
User avatar
Buffy
Posts: 62
Joined: Fri Mar 07, 2008 7:02 am
Primary Venue / Use: Regional Theatre
Where I Am: Midlands Ireland
Location: Dunamaise Theatre Portlaoise
Contact:

Time and a Half

Post by Buffy » Fri Jun 19, 2009 1:26 pm

We had an odd one last night, all the cue times ran slowly by about half again. It wasn't just the screen delaying the output ran 1.5 seconds for 1. after the show we rebooted the desk and everything was back to normal. This is the first time I've noticed this one. :cry:

VL 64 running 10.6.1
Let's just use the 23

User avatar
BobbyHarrell
Posts: 2281
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Time and a Half

Post by BobbyHarrell » Fri Jun 19, 2009 8:35 pm

any chance you looked at the processing level in the Windows task manager? Ctrl Alt Delete and look at the processing tab. I'm wondering if it was running at 100% capacity for some reason?
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

User avatar
JohnGrimshaw
Posts: 1233
Joined: Tue Oct 16, 2007 12:51 pm
Primary Venue / Use: Other
Where I Am: International Man of Mystery
Location: Sydney, Australia
Contact:

Re: Time and a Half

Post by JohnGrimshaw » Sat Jun 20, 2009 4:40 am

I did have a similar issue. Not sure if you have access to the beta section, but I posted about it here:
viewtopic.php?f=13&t=335&hilit=+CPU

I seem to recall that the actual problem turned out to be the CPU itself - it was just slightly unseated from the motherboard. Not saying this is your problem, but if you have a Strand service guy nearby, it might pay to check that this (and the hard drive IDE cable) are both properly seated. It would only take him 5 seconds to check (this is not a user serviceable bit of hardware, so remember how important your warranty is when you think about doing this yourself).
...and for more entertainment industry trivia and useless facts, just ask:
John Grimshaw
Managing Director
Stage Fast Pty Ltd

User avatar
Buffy
Posts: 62
Joined: Fri Mar 07, 2008 7:02 am
Primary Venue / Use: Regional Theatre
Where I Am: Midlands Ireland
Location: Dunamaise Theatre Portlaoise
Contact:

Re: Time and a Half

Post by Buffy » Mon Jun 22, 2009 7:01 am

Thanks John I looked at those posts. I checked the CPU usage and it all seemed pretty normal. I've tried my damnedest to replicate the problem but can't so far. Everything seems to be running sweet as a nut at the moment.
Let's just use the 23

Post Reply