Part cues disappearing

Is this a feature? Is this a bug? Give us feedback to make it better!
User avatar
bnortin
Posts: 249
Joined: Wed Sep 10, 2008 4:03 pm
Primary Venue / Use: Professional Theatre
Where I Am: Houston, TX
Location: Houston, TX
Contact:

Part cues disappearing

Post by bnortin » Thu Jun 11, 2009 11:12 am

I'm having a weird issue with part cues so I wanted to see if anyone else has experienced this. I recorded a Cue 1, and then a Part B and a Part C. I selected a group of channels, assigned them to Part B & updated, did the same for Part C, then saved and shut down the OS. When I open up the show file again, my parts are still listed in the cue list, but there are no channels assigned to Parts B & C, everything is back in Cue 1, which means I have to re-assign channels to Parts B & C every time I start up the console. Am I doing something wrong or is this a bug?
Bryan Nortin
Electrician - Miller Outdoor Theatre - Houston, TX
ETCP Certified Entertainment Electrician #1619
Light Palette VL 10.8.8
Light Palette Live 10.8.8

User avatar
RobertBell
Posts: 2421
Joined: Fri Oct 12, 2007 1:11 pm
Primary Venue / Use: Other
Where I Am: Horizon Control Inc
Location: On the dark side just north of Toronto
Contact:

Re: Part cues disappearing

Post by RobertBell » Thu Jun 11, 2009 11:42 am

I've not seen this. I have a number of shows running right now with parts. If you find it again, so a SHIFT S1-Send Feedback. It should send us your show file and a history of session logs. It may show something.
Robert Bell - Product Manager - Horizon Control Inc.

User avatar
gooze
Posts: 1760
Joined: Tue Dec 18, 2007 12:42 pm
Location: Amsterdam, The Netherlands
Contact:

Re: Part cues disappearing

Post by gooze » Thu Jun 11, 2009 12:35 pm

Could this be related to this issue?
Floriaan Ganzevoort - Lighting designer
THEATERMACHINE design. production. operations.

User avatar
gooze
Posts: 1760
Joined: Tue Dec 18, 2007 12:42 pm
Location: Amsterdam, The Netherlands
Contact:

Re: Part cues disappearing

Post by gooze » Thu Jun 11, 2009 12:37 pm

Are you still using the beta?
Floriaan Ganzevoort - Lighting designer
THEATERMACHINE design. production. operations.

User avatar
bnortin
Posts: 249
Joined: Wed Sep 10, 2008 4:03 pm
Primary Venue / Use: Professional Theatre
Where I Am: Houston, TX
Location: Houston, TX
Contact:

Re: Part cues disappearing

Post by bnortin » Thu Jun 11, 2009 12:44 pm

I'm running 10.6.1. I've been told by the other board op here that it happened in 10.5.25 also.
Bryan Nortin
Electrician - Miller Outdoor Theatre - Houston, TX
ETCP Certified Entertainment Electrician #1619
Light Palette VL 10.8.8
Light Palette Live 10.8.8

User avatar
AlanMartello
Posts: 500
Joined: Thu Oct 11, 2007 9:00 pm
Primary Venue / Use: Other
Where I Am: Pittsburgh, Pennsylvania USA
Location: Pittsburgh, Pennsylvania

Re: Part cues disappearing

Post by AlanMartello » Thu Jun 11, 2009 12:53 pm

Very strange. Reproducing the problem from a File | New and then sending the System Log would be most helpful.
Alan Martello, Ph.D. - System Architect - Horizon Control Inc.

User avatar
bnortin
Posts: 249
Joined: Wed Sep 10, 2008 4:03 pm
Primary Venue / Use: Professional Theatre
Where I Am: Houston, TX
Location: Houston, TX
Contact:

Re: Part cues disappearing

Post by bnortin » Thu Jun 11, 2009 12:56 pm

We're in a show for about another hour, soon as it comes down I'll send a log file.
Bryan Nortin
Electrician - Miller Outdoor Theatre - Houston, TX
ETCP Certified Entertainment Electrician #1619
Light Palette VL 10.8.8
Light Palette Live 10.8.8

User avatar
bnortin
Posts: 249
Joined: Wed Sep 10, 2008 4:03 pm
Primary Venue / Use: Professional Theatre
Where I Am: Houston, TX
Location: Houston, TX
Contact:

Re: Part cues disappearing

Post by bnortin » Thu Jun 11, 2009 2:53 pm

Just sent the log file. Let me know if y'all need anything else.
Bryan Nortin
Electrician - Miller Outdoor Theatre - Houston, TX
ETCP Certified Entertainment Electrician #1619
Light Palette VL 10.8.8
Light Palette Live 10.8.8

User avatar
BobbyHarrell
Posts: 2278
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Part cues disappearing

Post by BobbyHarrell » Thu Jun 11, 2009 7:16 pm

are any of the channels in the part from tracked values? Do ALL of the channels that are assigned to parts have instructions in that cue?
Last edited by BobbyHarrell on Thu Jun 11, 2009 7:23 pm, edited 1 time in total.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

User avatar
bnortin
Posts: 249
Joined: Wed Sep 10, 2008 4:03 pm
Primary Venue / Use: Professional Theatre
Where I Am: Houston, TX
Location: Houston, TX
Contact:

Re: Part cues disappearing

Post by bnortin » Thu Jun 11, 2009 7:20 pm

I recorded channels 1-60 @ FL in Cue 1, then assigned channels 21-40 to Part B and channels 41-60 to Part C.
Bryan Nortin
Electrician - Miller Outdoor Theatre - Houston, TX
ETCP Certified Entertainment Electrician #1619
Light Palette VL 10.8.8
Light Palette Live 10.8.8

Post Reply