Attribute that is selected

Is this a feature? Is this a bug? Give us feedback to make it better!
Post Reply
User avatar
amoyer
Posts: 380
Joined: Tue Mar 11, 2008 5:28 pm
Location: Oakville, ON

Attribute that is selected

Post by amoyer » Thu Nov 27, 2008 1:57 pm

I am building some palettes for a DL2/DL3 and am curious as to why on one channel the attribute I last worked with is still selected but if I select another channel I have to reselect the attribute I'm working with.

I have 2 DL2s patched, each with 6 channels (1 projector, 1 camera, 1 global, and 3 graphics). I am building a palette that has a value in the global channel and the 3 graphics channels. When I select the global channel, the attribute I am working with is in the Lens family, and I find the attribute change it, clear the selection, select the graphics channels, the attribute here is in the Gobo family, and I find its attribute change it and record the look. Since the graphics channels are still selected I just change the attribute value, clear the selection, select the global channel and I have to find the attribute I was last working with, change its value and then I can record the look. If I then go in the other direction, I change the attribute on the global channel, since it is still selected, clear the selection, then select the graphics channels, it is ready for me to work with the attribute I was previously working on.

Why doesn't this work both ways? If it worked the same on all channels that would be one thing, but it confuses me that the channels work differently.

Hopefully that isn't too confusing to understand.
Andrew Moyer - Oakville Centre for the Performing Arts
Light Palette Live (v10.8.6)
Rack Palette (v10.8.6)
Classic Palette ii(v10.8.5)

Post Reply