Page 1 of 1

Run Time Errors & Offline Editor

Posted: Tue Mar 02, 2010 3:37 pm
by kluc
My light board is a Basic Pallette

What would cause a "Run-time error '52' Bad file name or number or Run-time Error '25' Bad file name or number ?

Is there a fix for it?

Re: Run Time Errors & Offline Editor

Posted: Tue Mar 02, 2010 4:25 pm
by JohnGrimshaw
Does your show file open on an Offline Editor?

Re: Run Time Errors & Offline Editor

Posted: Tue Mar 02, 2010 4:29 pm
by kluc
yes it does. Running version 10.6.4

Re: Run Time Errors & Offline Editor

Posted: Tue Mar 02, 2010 4:33 pm
by kluc
running offline editor on a PC connect by ethernet cord

Re: Run Time Errors & Offline Editor

Posted: Tue Mar 02, 2010 6:43 pm
by MickCrozier
Been discussing this in the beta section here
Unfortunatley this error only appears for a few people - the boys at horizon are unable to reproduce it.

I've got a few systems hooked up for remote - only one of them crashes
A not ideal but workable solution is to not maximise it. Just drag it to the top corner and resize the window to fill the screen

Although this is the first I've heard of it happening with OLE, others have reported it while running the remote modes.

edit

I just tried uninstalling Palette and then used a registry cleaner to remove all bad references.
Re-installed - the error still comes up :(

Re: Run Time Errors & Offline Editor

Posted: Tue Nov 01, 2011 12:11 pm
by stevedubay
Having major issues with PalletteOLE10.8.4
Trying to install on Windows Vista Home Premium with all current up dates, HP HDX16 laptop. (does same thing on another HP HDX16 with same OS)
Installed OK yesterday, patched about half the show, saved file.
Tried opening it today, show file icon on desktop has small blue triangle with red exclamation point, launches OLE then shows run-time errors and shuts down the OLE.
After this, tried opening the show file from the OLE but it would not open.
Uninstalled OLE and tried re-install it a number of times.
The following files are shown as not found in downloaded installer package...
hcengine.exe
msvcr100.dll
mfc100.dll
msvcp100.dll
wmp9plugin.dll

Please advise

Re: Run Time Errors & Offline Editor

Posted: Tue Nov 01, 2011 3:54 pm
by BobbyHarrell
On Vista, I have seen where, after installation, you need to right click the icon, select Run As Administrator for it to work properly. See if this helps.