Fader delay on Palette VL 64

Questions on Palette and Light Palette operation and features
Post Reply
GerMan
Posts: 58
Joined: Sun Jun 28, 2009 12:05 pm
Primary Venue / Use: Professional Theatre
Where I Am: Engineer and Operator
Location: Germany

Fader delay on Palette VL 64

Post by GerMan » Sun Jun 28, 2009 12:22 pm

Hello,

we have a problem with our console "Palette VL 64". The hardware-fader of the 'Looks' react only with delay of possibly one second. If one moves the regulator fast from 100 percent on 0 percent, it looks in such a way, as if intervalues are headed gradually before the final value is reached.
It is hardly possible even very much to fade in a seeing by hand linearly without fickle intersteps with the regulator. Fadings by 'Cue' run through against however well. The 'Look' software faders function perfectly.

Is that a hardware or a software problem and how can one at least improve the behavior of the fader?


ciao, Maik

User avatar
gooze
Posts: 1760
Joined: Tue Dec 18, 2007 12:42 pm
Location: Amsterdam, The Netherlands
Contact:

Re: Fader delay on Palette VL 64

Post by gooze » Sun Jun 28, 2009 1:05 pm

Could you tell which software version you are running and how many dmx outputs you have on the board? Are you using networked dmx or dmx from the console?
Floriaan Ganzevoort - Lighting designer
THEATERMACHINE design. production. operations.

GerMan
Posts: 58
Joined: Sun Jun 28, 2009 12:05 pm
Primary Venue / Use: Professional Theatre
Where I Am: Engineer and Operator
Location: Germany

Re: Fader delay on Palette VL 64

Post by GerMan » Sun Jun 28, 2009 1:32 pm

gooze wrote:Could you tell which software version you are running and how many dmx outputs you have on the board? Are you using networked dmx or dmx from the console?
I use V10.6.1 and no network connections.
4 dimmer packs x24 (ADB) are connected to DMX-OUT A.

With the old console (not from Strand Lighting) we had no problems.


ciao, Maik

User avatar
JohnGrimshaw
Posts: 1233
Joined: Tue Oct 16, 2007 12:51 pm
Primary Venue / Use: Other
Where I Am: International Man of Mystery
Location: Sydney, Australia
Contact:

Re: Fader delay on Palette VL 64

Post by JohnGrimshaw » Sun Jun 28, 2009 5:08 pm

First thing to try is a complete software roll-back, check and roll-forward.
...and for more entertainment industry trivia and useless facts, just ask:
John Grimshaw
Managing Director
Stage Fast Pty Ltd

User avatar
RobertBell
Posts: 2421
Joined: Fri Oct 12, 2007 1:11 pm
Primary Venue / Use: Other
Where I Am: Horizon Control Inc
Location: On the dark side just north of Toronto
Contact:

Re: Fader delay on Palette VL 64

Post by RobertBell » Mon Jun 29, 2009 11:14 am

I am trying it on my VL64 with a dmx test tool. I do see a smooth fade down from full to zero when I SLAM the sub to zero. I video taped it at 30 fps and edited the clip. It takes 0.5 seconds. We put in a 1/5 of a second fade on every change to smooth out the potentiometers (the sliders are very short and only have limited resolution so the fade is necessary). It looks like we sample the pot about 2-3 times as fast as I can move it. That leads to a half second fade.

Try holding down the bump buttons - moving the slider to zero then letting go of the bump. That would be instantaneous.
Robert Bell - Product Manager - Horizon Control Inc.

GerMan
Posts: 58
Joined: Sun Jun 28, 2009 12:05 pm
Primary Venue / Use: Professional Theatre
Where I Am: Engineer and Operator
Location: Germany

Re: Fader delay on Palette VL 64

Post by GerMan » Mon Jun 29, 2009 12:22 pm

Hello,
JohnGrimshaw wrote:First thing to try is a complete software roll-back, check and roll-forward.
which software do we should downgraden?
We had the problem also already with the software version 10.4.12.

It looks as if the orders only every few milliseconds were transmitted. If I move two regulators briefly one after the other from Fully on zero, it can happen that the different spotlights nevertheless go out absolutely at the same time.


ciao, Maik
Attachments
delay-block.gif
Example of Delay-Block
delay-block.gif (8.04 KiB) Viewed 800 times

User avatar
BobbyHarrell
Posts: 2290
Joined: Fri Oct 12, 2007 10:51 am
Location: Livingston, NJ
Contact:

Re: Fader delay on Palette VL 64

Post by BobbyHarrell » Mon Jun 29, 2009 2:28 pm

Go into Patch and tell us what the Number of Outputs is. Try minizing that number if you can.
Bobby Harrell - Product Specialist
Philips Entertainment - Strand Lighting

GerMan
Posts: 58
Joined: Sun Jun 28, 2009 12:05 pm
Primary Venue / Use: Professional Theatre
Where I Am: Engineer and Operator
Location: Germany

Re: Fader delay on Palette VL 64

Post by GerMan » Mon Jun 29, 2009 2:37 pm

BobbyHarrell wrote:Go into Patch and tell us what the Number of Outputs is. Try minizing that number if you can.
Number of Outputs = 512
Fixtures = 99
Moving Lights = 14


ciao, Maik

Post Reply