Search found 859 matches

by gooze
Sat Oct 12, 2013 7:03 am
Forum: Operational Issues
Topic: 10.8.6 sACN (E1.31) input doesn't work
Replies: 2
Views: 1081

10.8.6 sACN (E1.31) input doesn't work

On my desk in patch by fixture I can't get the sACN input patch to work. It simply shows an empty field after completing the command. The command line does show the correct patch. It does work for every other type of input (Artnet, Pathport, DMX, etc.). It also seems to work when I patch a look as a...
by gooze
Sat Oct 12, 2013 7:03 am
Forum: Operational Issues
Topic: 10.8.6 sACN (E1.31) input doesn't work
Replies: 1
Views: 1936

10.8.6 sACN (E1.31) input doesn't work

On my desk in patch by fixture I can't get the sACN input patch to work. It simply shows an empty field after completing the command. The command line does show the correct patch. It does work for every other type of input (Artnet, Pathport, DMX, etc.). It also seems to work when I patch a look as a...
by gooze
Thu Oct 10, 2013 12:54 pm
Forum: Open Source
Topic: (exe) Remote MIDI Mapper
Replies: 8
Views: 3147

Re: (exe) Remote MIDI Mapper

It is only now that I discovered your Remote MIDI mapper. What a great piece of software! It would still be great if OSC were supported. I would love to have a more elegant way to hook up the console (which now houses a Mac mini so I can install whatever software) to Qlab. The cuelab scripts I wrote...
by gooze
Thu Mar 28, 2013 4:30 pm
Forum: Operational Issues
Topic: FX Arrrrrrrgh!
Replies: 4
Views: 1147

Re: FX Arrrrrrrgh!

Please acknowledge that the effect side of things are bad and do a major overhaul. The rest of the software is so good it deserves it.
I have the same problems. Duration is not the problem.
by gooze
Sat Mar 09, 2013 10:07 am
Forum: Operational Issues
Topic: 10.8.6 Import show doesn't import (all) effects
Replies: 3
Views: 1266

10.8.6 Import show doesn't import (all) effects

Trying to import cues from a show that contain effects doesn't always result in the same outcome. Sometimes the effects don't import at all, sometimes only a few of them import. It doesn't matter if you tick 'import as copy' or not. Channels that contain the effects were all patched in the other show.
by gooze
Mon Feb 18, 2013 8:47 am
Forum: Questions
Topic: Windows 8
Replies: 0
Views: 1496

Windows 8

Did anyone try to run PaletteOS on a windows 8 computer with touchscreen? Or a tablet with Ethernet port? What are your experiences?
by gooze
Wed Feb 06, 2013 8:45 am
Forum: Operational Issues
Topic: 10.8.5 OLE won't open show files
Replies: 14
Views: 2835

Re: 10.8.5 OLE won't open show files

Have switched off aero? Palette OS doesn't like the aero interface of windows vista and windows 7.
by gooze
Mon Jan 28, 2013 4:11 pm
Forum: Operational Issues
Topic: 10.8.5 OLE won't open show files
Replies: 14
Views: 2835

Re: 10.8.5 OLE won't open show files

Try to update your off-line editor to 10.8.6. Probably the show file is created with a newer version of the software.
by gooze
Mon Aug 27, 2012 6:02 am
Forum: Questions
Topic: colour effects
Replies: 2
Views: 2352

colour effects

I am very familiar with the effects engine in Palette. I do have a problem where I can't get my mind around. How do I set up an effect where all my fixtures are in a specific colour (e.g. L119) and I want a chase with another specific colour (e.g. L101) to run through. I know how to approximate this...