Search found 128 matches

by MattKlasmeier
Thu Jul 14, 2011 5:14 pm
Forum: Operational Issues
Topic: Bump Chase Broken 10.8.3
Replies: 4
Views: 794

Bump Chase Broken 10.8.3

I found an interesting glitch with bump chase effects. The bump chase effect works correctly on it's own but does not work within a cue. To make the problem more interesting it does not work with the go button but will work when the step button is used . Shift go works but causes an unusual fade. Th...
by MattKlasmeier
Wed Jul 06, 2011 7:45 pm
Forum: Operational Issues
Topic: CCT issues
Replies: 4
Views: 711

Re: CCT issues

Is there any chance that the older fixtures maybe updated?
by MattKlasmeier
Thu Jun 30, 2011 12:10 pm
Forum: Operational Issues
Topic: CCT issues
Replies: 4
Views: 711

CCT issues

I found a strange behavior with CCT and certain fixtures. I was doing a demo with a Cygnus VN100, Cygnus VN200, Colorado Tour 1, Coemar Par-Lite, CK Blast TRX and a RGBA fixture. The issue is that the CCT channel and direct option do not work on all fixtures. I have outlined the behaviors of the fix...
by MattKlasmeier
Tue Apr 19, 2011 5:56 pm
Forum: Operational Issues
Topic: In Blind Recording Look(Gr/P/C..)
Replies: 5
Views: 801

Re: In Blind Recording Look(Gr/P/C..)

One would expect that when in a sub page blind that any changes would save or record by default to the page you were working in. This is how cues work and I think the console should do things consistently.
by MattKlasmeier
Mon Jan 31, 2011 10:57 am
Forum: Operational Issues
Topic: bump button issue
Replies: 7
Views: 953

Re: bump button issue

Can you post the show file so we can play with it? What cues does it need to be run in between to make it happen?
by MattKlasmeier
Mon Nov 29, 2010 7:15 pm
Forum: Operational Issues
Topic: Update Error
Replies: 3
Views: 655

Re: Update Error

Maik, The picture you displayed is not an error. When the tiles are upgraded the software goes through all of the possible tiles that may exist in a console. The tiles that are not found are skipped (reported as does not exist...). There are several items that could be the problem. One of them could...
by MattKlasmeier
Tue Nov 16, 2010 8:14 am
Forum: Open Source
Topic: Apple script
Replies: 13
Views: 6265

Re: Apple script

I would add a macro/script to a sub that does what you want. This way you can ensure that you have a working script. Then copy that script into your program. Capitalization,spaces and commas are all very important.
by MattKlasmeier
Wed Nov 10, 2010 10:33 am
Forum: Questions
Topic: Apollo Right Arm failure
Replies: 4
Views: 442

Re: Apollo Right Arm failure

Is the unit flopping when it is tilted in a downward direction? I generally find that the issue is with the balance of the unit mounted within the right arm. The motors have the ability to compensate for a minor unbalanced load but it will get to a point when the motors can not hold the unit slips.
by MattKlasmeier
Wed Oct 06, 2010 7:28 am
Forum: Questions
Topic: Load Lua
Replies: 3
Views: 463

Re: Load Lua

A simple solution would be to add a new cue list. Right click on the new cue list and select properties. Select "Auto Run". This will cause the cue list to run at start up. Now you can create a cue that has a macro that can turn on the sub you want.
by MattKlasmeier
Wed Aug 04, 2010 10:27 am
Forum: Operational Issues
Topic: Tracking backup problem
Replies: 3
Views: 535

Re: Tracking backup problem

It sounds like an issue of Windows focus. I would attach a mouse and try the test again. When the switch happens and the keyboard doesn't work try using the mouse and click on the command line or the channel grid to force focus to the Palette software.