Search found 1043 matches

by BobbyHarrell
Thu Dec 26, 2019 10:27 am
Forum: NEO
Topic: Split Pan and Tilt Addresses
Replies: 2
Views: 872

Re: Split Pan and Tilt Addresses

In the fixture editor, there is a separate box for both course and fine for each (pan and tilt). That should allow customized offsets.
by BobbyHarrell
Thu Dec 26, 2019 10:25 am
Forum: NEO
Topic: Default Cue List
Replies: 4
Views: 1031

Re: Default Cue List

Yep. I'm in discussions with the developer and will likely have a fix in the future.
by BobbyHarrell
Tue Nov 26, 2019 10:44 am
Forum: NEO
Topic: FX Soft Start Defaults
Replies: 5
Views: 1343

Re: FX Soft Start Defaults

It creates a fade up of the fx so that it doesn't pop or snap on.
by BobbyHarrell
Tue Nov 26, 2019 10:43 am
Forum: NEO
Topic: Default Cue List
Replies: 4
Views: 1031

Re: Default Cue List

You can assign the desired cue list to the Master Playback. I would expect that to do it. However, I think I remember that this may not be the case in released code and has been added for Beta. In the meantime, you could create a startup shortcut that does this.
by BobbyHarrell
Wed Nov 13, 2019 9:22 am
Forum: Hardware
Topic: Go button
Replies: 5
Views: 744

Re: Go button

Can you send me an email regarding this. bobby.harrell@signify.com. We'll then get you connected to EU tech support.
by BobbyHarrell
Mon Nov 11, 2019 6:53 pm
Forum: Hardware
Topic: Go button
Replies: 5
Views: 744

Re: Go button

Right. I was wondering if you confirmed that with the Hardware Test.
by BobbyHarrell
Mon Nov 11, 2019 2:28 pm
Forum: Hardware
Topic: Go button
Replies: 5
Views: 744

Re: Go button

John,

Have you confirmed this by testing in the Hardware Test?
by BobbyHarrell
Fri Oct 11, 2019 8:14 am
Forum: Software
Topic: 3.10 Fixture Library didn't load.....
Replies: 4
Views: 1174

Re: 3.10 Fixture Library didn't load.....

I spoke with the developer, it "could" have been that the system didn't completely identify the request for the removal of the old and caused a hiccup.

Hopefully, this will not appear again.
by BobbyHarrell
Fri Oct 11, 2019 8:12 am
Forum: Operational Issues
Topic: operational issues V2.15
Replies: 5
Views: 2458

Re: operational issues V2.15

What you should be finding is that if the following conditions exist, marking will work. 1. You must be running cues with a GO command. 2. There must be no intensity in the current cue. 3. The marking fixture must have intensity in the next cue. 4. The marking fixture must have attribute instruction...
by BobbyHarrell
Wed Oct 09, 2019 6:00 pm
Forum: Software
Topic: 3.10 Fixture Library didn't load.....
Replies: 4
Views: 1174

Re: 3.10 Fixture Library didn't load.....

You could try deleting the folders manually and then doing a fresh install. There shouldn't be any risk in doing that.