Search found 179 matches

by bnortin
Thu Apr 28, 2011 10:15 pm
Forum: Operational Issues
Topic: 10.8.3 Block Cues Not Blocking
Replies: 10
Views: 1546

Re: 10.8.3 Block Cues Not Blocking

I found it! It happens when the software restarts, and only seems to affect the block cues recorded while the console is set to tracking mode. Try this in a new show file with the console in tracking mode: 1. Record a blackout Cue 2, and make it a block cue. 2. Bring up some channels and record Cue ...
by bnortin
Thu Apr 28, 2011 5:47 pm
Forum: Operational Issues
Topic: 10.8.3 Block Cues Not Blocking
Replies: 10
Views: 1546

Re: 10.8.3 Block Cues Not Blocking

Seems to be a good work around. I did get some clarification from my board op, apparently the original blocks (all cues ending in 99) were recorded in Tracking mode, then he changed to Cue Only. We also copied all of the cues to a 2nd cue list to try a few things without modifying the cue list for t...
by bnortin
Thu Apr 28, 2011 4:08 pm
Forum: Operational Issues
Topic: 10.8.3 Block Cues Not Blocking
Replies: 10
Views: 1546

Re: 10.8.3 Block Cues Not Blocking

Just upgraded to 10.8.3001 and I'm still having the same issue.
by bnortin
Thu Apr 28, 2011 1:32 pm
Forum: Operational Issues
Topic: 10.8.3 Block Cues Not Blocking
Replies: 10
Views: 1546

Re: 10.8.3 Block Cues Not Blocking

Ok, thanks. I also just noticed that in blind cue 499 has a bunch of tracked levels displayed. This is very strange since all of the *99 cues were recorded as black outs and set to be block cues before any other cues were recorded and all of it was done in Live with the console set to Cue Only...
by bnortin
Thu Apr 28, 2011 12:42 pm
Forum: Operational Issues
Topic: 10.8.3 Block Cues Not Blocking
Replies: 10
Views: 1546

Re: 10.8.3 Block Cues Not Blocking

I haven't had a chance to install .3001 yet, I plan on doing it later today. And we're only using 1 cue list, so the levels have to be coming from the main cue list. I can reproduce it in the current show file we're working on in 10.8.3 by doing the following: [GoTo] Cue 455 Hit the go button. Every...
by bnortin
Wed Apr 27, 2011 8:17 pm
Forum: Operational Issues
Topic: 10.8.3 Block Cues Not Blocking
Replies: 10
Views: 1546

10.8.3 Block Cues Not Blocking

Just ran into this in 10.8.3, if you use the [GoTo] or [Step] commands to go into a block cue it tracks the levels from the previous cue. Actually running through the cue list with the [Go] button works fine.
by bnortin
Wed Apr 27, 2011 1:51 pm
Forum: Questions
Topic: Importing Cue Lists/ Missing Effects
Replies: 9
Views: 1373

Re: Importing Cue Lists/ Missing Effects

Thanks Bobby. I saw the release note in the Beta about the issue with copying effects being fixed, any word on moving cues/looks or importing from a different show file?
by bnortin
Wed Apr 27, 2011 12:33 am
Forum: Questions
Topic: Importing Cue Lists/ Missing Effects
Replies: 9
Views: 1373

Re: Importing Cue Lists/ Missing Effects

Still happening in 10.8.3...any news?
by bnortin
Tue Apr 26, 2011 8:58 pm
Forum: Questions
Topic: Position FX & Cue List Release on Basic Palette II
Replies: 4
Views: 562

Position FX & Cue List Release on Basic Palette II

I've got questions about a couple of things that I do regularly on the Light Palette that I can't figure out on the Basic Palette II. 1. How do I get to position effects without the button by the encoder wheel? 2. If I create a 2nd cue list for a color chase effect, how do I get that cue list to sto...