Search found 30 matches

by msearancke
Wed Mar 16, 2016 11:56 pm
Forum: Software
Topic: 3rd Touchscreen/windows Layout
Replies: 2
Views: 1056

Re: 3rd Touchscreen/windows Layout

This is a known issue that has been resolved recently and will be in the next release.
Sorry for the inconvenience.

Martin
by msearancke
Fri Jan 01, 2016 5:46 pm
Forum: Software
Topic: Problem on cue list split crossfader
Replies: 2
Views: 1691

Re: Problem on cue list split crossfader

I will look into this next week when I return from our Christmas/New Year break.
This sounds like a complex one that may not be straight forward to resolve due to the way the cue engine is built.

Martin
by msearancke
Sat Dec 12, 2015 11:20 pm
Forum: NEO
Topic: Software version 3.6.0.55 breaks cue list independence
Replies: 10
Views: 2789

Re: Software version 3.6.0.55 breaks cue list independence

Once selected you should be able to use the same select button to switch between different playbacks.
To change the cue list assigned (after its already assigned) you need to use SHIFT+Select.

Martin
by msearancke
Sat Dec 12, 2015 10:44 pm
Forum: NEO
Topic: Software version 3.6.0.55 breaks cue list independence
Replies: 10
Views: 2789

Re: Software version 3.6.0.55 breaks cue list independence

I will talk it through with Bobby when I get a chance and get his take on it. To put a cue list into a playback click on the "Select" button on the console. You should see a popup asking you to select the cue list you want on that playback. Or if you are using the offline version you can open the "C...
by msearancke
Sat Dec 12, 2015 10:35 pm
Forum: NEO
Topic: Software version 3.6.0.55 breaks cue list independence
Replies: 10
Views: 2789

Re: Software version 3.6.0.55 breaks cue list independence

Thank you for the video and the show file. Looking at what you are doing its as I would expect it to be and I am a little surprised that this use to work. I think what you where experiencing was a bug in the previous version. Using the cue list editor window (or the sidebar) you can only have one cu...
by msearancke
Sat Dec 12, 2015 7:03 pm
Forum: NEO
Topic: Software version 3.6.0.55 breaks cue list independence
Replies: 10
Views: 2789

Re: Software version 3.6.0.55 breaks cue list independence

Can you please send me your show file (martin@dreamsolutions.biz) and a brief description of what's going on and I will look into this further.

I cant think of a change in the release build that would break this functionality. Sorry for the inconvenience.

Regards
Martin
by msearancke
Wed Dec 09, 2015 5:44 am
Forum: NEO
Topic: SHIFT key for split playback faders
Replies: 3
Views: 1350

Re: SHIFT key for split playback faders

Sorry for the delay in getting back to you. I have been looking into this issue and have found a bug preventing the shift function from working.
This has now been resolved and will be fixed in the next build.

Martin
by msearancke
Mon Sep 21, 2015 12:13 am
Forum: NEO
Topic: How to fully define second page of wheel parameters?
Replies: 1
Views: 979

Re: How to fully define second page of wheel parameters?

You should be able to add as many lines to the table as you want and then the first column can be set to the same family (it does not need to be unique). So if for example you have 8 attributes for "Beam" click on the "Add" button and on the new line thats created set the first column to "Beam". Whe...
by msearancke
Mon Sep 21, 2015 12:09 am
Forum: NEO
Topic: Indexed and continuous ranges for single wheel property?
Replies: 12
Views: 2558

Re: Indexed and continuous ranges for single wheel property?

Unfortunately not in this case. As you have discovered if you have indexed values then the default operation of the encoders is to jump between the indexed items. If you hold down the shift key then the encoder will be released from the indexed operation and allow you to move through all of the valu...
by msearancke
Mon Sep 14, 2015 5:37 pm
Forum: Software
Topic: Console software does not start properly
Replies: 11
Views: 3174

Re: Console software does not start properly

Thank you for sending in the log file. I can't see any obvious reason for the failed startup. Did you by change try pressing the Live button to see if the channels appeared? The log indicates that all of the sub-systems of the software started correctly so this appears to be a display issue. I would...