Search found 26 matches

by gafftaper
Mon Jun 14, 2010 4:20 am
Forum: Operational Issues
Topic: 10.6.6 Apollo right arms getting lost
Replies: 5
Views: 703

10.6.6 Apollo right arms getting lost

I'm using a classic palette (silver edition). I've got 10.6.6. I've got two Apollo Right Arms acting really weird on me. Both are set in mode 6 and using a mode 6 profile. I'm not sure if the problem is on the Strand end or the Apollo end so I'm contacting both of you. Symptom one. I program the two...
by gafftaper
Fri Apr 16, 2010 4:50 am
Forum: Open Source
Topic: Droid RFU Ap?
Replies: 2
Views: 762

Droid RFU Ap?

Is there any chance we'll ever see an RFU AP created to run on Android based phones? I've got this sweet Motorola Droid with Wifi. Just need the software to run on it.
by gafftaper
Fri Apr 16, 2010 4:38 am
Forum: Operational Issues
Topic: 10.6.4 Numbers changing
Replies: 4
Views: 557

Re: 10.6.4 Numbers changing

Sorry long time no follow up. I've got an original silver Classic Palette.
by gafftaper
Sat Mar 06, 2010 9:24 pm
Forum: Operational Issues
Topic: 10.6.4 Numbers changing
Replies: 4
Views: 557

10.6.4 Numbers changing

Just upgraded to 10.6.4 now certain numbers change value +1 and back down again at completely random times. For example, I'm currently running lighting for a Jazz fest. I'm busking things a little here and there to change the look. I've got some faders up and some channels turned on from the key pad...
by gafftaper
Mon Oct 13, 2008 2:40 pm
Forum: Questions
Topic: Classic Pallet with a 301 at the SM station
Replies: 6
Views: 571

Re: Classic Pallet with a 301 at the SM station

Thanks, I think Greg Becker hit it right. The hard DMX line goes to the 301 and then straight to the racks as DMX A. So any color data doesn't get put into the shownet system. If we put the 301 in and out of a node off the shownet line instead of the hard dmx line that would take care of it.
by gafftaper
Fri Oct 10, 2008 3:26 am
Forum: Questions
Topic: Classic Pallet with a 301 at the SM station
Replies: 6
Views: 571

Classic Pallet with a 301 at the SM station

Hi, System: I've got a Classic Palette connected to the dimmers, and DMX nodes via Shownet. I also have a 301 at the Stage Manager's panel that is connected via a hard DMX line. DMX out from the Palette goes straight to the 301. I have a set of lights with Ocean Optics Seachangers. Question: So let'...
by gafftaper
Sat Jun 07, 2008 3:14 am
Forum: Questions
Topic: Deleting a cue and tracking
Replies: 3
Views: 438

Re: Deleting a cue and tracking

I'm not sure which mode I'm in. I tried [shift]+[Delete] and at the bottom of the box was something like "save cue data" is that what you are talking about?
by gafftaper
Fri Jun 06, 2008 2:45 am
Forum: Questions
Topic: Deleting a cue and tracking
Replies: 3
Views: 438

Deleting a cue and tracking

The director changed some things in the show and I had to delete a blackout cue. However, when I deleted it, things that were turned off by that cue were now left on and tracked through the rest of the show. Is there a delete function that prevents this from happening?
by gafftaper
Sun Apr 13, 2008 3:12 am
Forum: Questions
Topic: Help with creating an effect
Replies: 26
Views: 2021

Re: Help with creating an effect

I'm still having trouble with this. I went in and did Shift+record to bring up the record dialog box and selected delta record to re-save the cue. Chose the replace option... should I use merge? Still can't get the cue to work from the go button but it does work from Step.
by gafftaper
Fri Apr 11, 2008 3:05 pm
Forum: Questions
Topic: Help with creating an effect
Replies: 26
Views: 2021

Re: Help with creating an effect

Maybe mentioned, maybe not. Maybe related, maybe not. Effects MUST be recorded DELTA, not LIVE. Hope that makes a difference in your experiments. Live doesn't record the necessary parameters correctly at this point in time. So it's not just "record cue" or "update update" is it. I bet that's my pro...