Search found 109 matches

by golights
Sat Mar 21, 2009 7:15 pm
Forum: Questions
Topic: DL2/DL3
Replies: 24
Views: 2177

Re: DL2/DL3

Andrew, how did the DL2's work out for your show. Did the software have any problems operating the DL2's, any pointers you can give. I'm looking at using 2 for a show I have upcoming.
by golights
Fri Mar 06, 2009 9:39 am
Forum: Questions
Topic: macro question
Replies: 18
Views: 2091

Re: macro question

You could look at John's video on the subject of macros. The whole series is well put together. http://www.youtube.com/watch?v=G-VCWqDI ... annel_page
by golights
Mon Dec 15, 2008 10:24 pm
Forum: Operational Issues
Topic: Mouse pointer speed
Replies: 14
Views: 1068

Re: Mouse pointer speed

There should be 2 on the back and 1 on the front of the console.
by golights
Tue Dec 09, 2008 12:58 pm
Forum: Operational Issues
Topic: Mouse pointer speed
Replies: 14
Views: 1068

Re: Mouse pointer speed

Had the same problem when I first received my console. I fixed the problem by connecting the mouse thru the usb port.
by golights
Tue Nov 25, 2008 5:17 pm
Forum: Operational Issues
Topic: Power Patch
Replies: 8
Views: 663

Power Patch

If I use the blue box to patch a fixture or dimmer I can enter 4.1 and the fixture is patched correctly 4.1(1537)but if I patch fixtures using power patch and in the output start box I enter 4.1 my patch is started a 1.4(4). To patch correctly I have to enter (1537). Shouldn't I be able to enter 4.1...
by golights
Fri Nov 21, 2008 5:46 pm
Forum: Operational Issues
Topic: Sub level strangeness
Replies: 7
Views: 575

Re: Sub level strangeness

Right, i was using Pathport for my inputs. Did you try it with 10.4.12?
by golights
Fri Nov 21, 2008 5:13 pm
Forum: Operational Issues
Topic: Sub level strangeness
Replies: 7
Views: 575

Re: Sub level strangeness

Andrew, do you have any Looks controlled by dmx inputs. The other day I had the same experience and it seemed like something with the dmx input controls I was playing with were holding the channels off. The channel levels were boxed as they are when the master fader is at 0. I thought I had set some...
by golights
Fri Oct 17, 2008 4:03 pm
Forum: Open Source
Topic: (VB.Net) Century Pad
Replies: 8
Views: 1087

Re: (VB.Net) Century Pad

How would I go about putting the "Century Array" in the "Additional Applications" box? I have a silver Palette and the Century Array comes in handy. I have it loaded on my E: drive now but having the Century Array in "Additional Applications" would save me a few steps.

Ken
by golights
Wed Oct 15, 2008 5:49 pm
Forum: Operational Issues
Topic: Patch Routing
Replies: 1
Views: 292

Patch Routing

I have ole 10.4.2 running on my laptop with my palette key installed on it. The ole is online with 300 channels active. I have a pathport node installed also. I was setting up a patch routing for the Pathport node and by accident I set the netslot to 2.0 instead of 2.1. When I pressed enter the prog...
by golights
Tue Sep 16, 2008 11:24 am
Forum: Questions
Topic: Urgent, lost control
Replies: 23
Views: 1708

Re: Urgent, lost control

If you go to the Strand web site and select support, product download, Palette series - 10.3.1 is there and can be downloaded.