Search found 76 matches

by TerryHynes
Fri Jun 17, 2011 3:00 pm
Forum: Questions
Topic: Recording individual colour att to look?
Replies: 6
Views: 772

Re: Recording individual colour att to look?

I don't seem to have that option in Look Types. The only options I have are Additive, Assertive, Inhibitive, Exclusive and Assert Only. What am I missing here?
by TerryHynes
Fri Jun 17, 2011 10:02 am
Forum: Questions
Topic: Recording individual colour att to look?
Replies: 6
Views: 772

Recording individual colour att to look?

Not as easy as it sounds. I want to record the red, green and blue colours of an led fixture to 3 different looks so that the operator can mix on the fly. But simply setting the colours at (for example) Red @ 100, Green and Blue @ zero then recording colour only to a sub doesn't work. The Red record...
by TerryHynes
Wed Apr 27, 2011 6:51 pm
Forum: Operational Issues
Topic: 10.8.3 Ilumipod DMX map
Replies: 2
Views: 571

10.8.3 Ilumipod DMX map

I have an Ilumipod 48IP VW(variable white) by Iluminarc - soon to have 25 more of them. I have it set for 3 channel operation but when I patch it using the Ilumipod 48 IP 3 channel fixture type, the fixture comes on full as soon as it's patched. I tried using a different fixture type and found that ...
by TerryHynes
Wed Apr 13, 2011 7:06 pm
Forum: Questions
Topic: Notes field for individual cues
Replies: 6
Views: 623

Re: Notes field for individual cues

I use HC Message Box macro script for this. In the Action column, double click then click Macros>Scripts>HC Message Box>Insert> then put the text between the quotes. - a little bit cumbersome but it works. I think that's it - I'm not at the console at the moment so doing this from memory - not the m...
by TerryHynes
Sat Apr 02, 2011 8:21 pm
Forum: Questions
Topic: Palette VL M Keys
Replies: 2
Views: 484

Palette VL M Keys

We just took delivery of a Palette VL 16 for our Studio space. The M keys don't work. The appropriate functions appear in the virtual buttons but pressing a corresponding M key yields no result. Am I missing something?
by TerryHynes
Wed Mar 09, 2011 1:25 pm
Forum: Operational Issues
Topic: Classic Palette Issues
Replies: 5
Views: 850

Re: Classic Palette Issues

Always a good idea to check with your local Strand dealer before lifting the hood but if they're cool with it you might try unplugging all the USB cables from the processor inside the console and then try re-starting. Then if the system starts up, shut it down as you normally would, plug the USB cab...
by TerryHynes
Fri Jan 28, 2011 10:50 pm
Forum: Operational Issues
Topic: bump button issue
Replies: 7
Views: 943

Re: bump button issue

Try changing the submaster type to Assertive.
by TerryHynes
Wed Sep 22, 2010 2:12 pm
Forum: Questions
Topic: copying from cues
Replies: 5
Views: 551

Re: copying from cues

To avoid using the referenced cue as a palette, just uncheck that option in the dialogue box that appears when you type ch.# @ cue. If this is unchecked changes in the referenced cue will not affect the cues that you are copying levels to.
by TerryHynes
Wed Sep 15, 2010 12:05 pm
Forum: Questions
Topic: 10.8.1 Help File
Replies: 2
Views: 477

10.8.1 Help File

When are they going to update the Help file and the manual? The help file is currently 1 1/2 years out of date. The manual is 2 years behind. Is there a document somewhere that includes information on all the revisions and features that have been added in the last year and a half?
by TerryHynes
Fri Mar 26, 2010 10:08 am
Forum: Operational Issues
Topic: Disk error on power-up
Replies: 2
Views: 401

Re: Disk error on power-up

Thanks, Rob. It has been stable ever since(knock on wood). So I'm not too worried. These things always seem to happen when someone other than myself is using the console. It must just not like strangers.