Search found 1019 matches

by BobbyHarrell
Wed Nov 13, 2019 9:22 am
Forum: Hardware
Topic: Go button
Replies: 5
Views: 72

Re: Go button

Can you send me an email regarding this. bobby.harrell@signify.com. We'll then get you connected to EU tech support.
by BobbyHarrell
Mon Nov 11, 2019 6:53 pm
Forum: Hardware
Topic: Go button
Replies: 5
Views: 72

Re: Go button

Right. I was wondering if you confirmed that with the Hardware Test.
by BobbyHarrell
Mon Nov 11, 2019 2:28 pm
Forum: Hardware
Topic: Go button
Replies: 5
Views: 72

Re: Go button

John,

Have you confirmed this by testing in the Hardware Test?
by BobbyHarrell
Fri Oct 11, 2019 8:14 am
Forum: Software
Topic: 3.10 Fixture Library didn't load.....
Replies: 4
Views: 607

Re: 3.10 Fixture Library didn't load.....

I spoke with the developer, it "could" have been that the system didn't completely identify the request for the removal of the old and caused a hiccup.

Hopefully, this will not appear again.
by BobbyHarrell
Fri Oct 11, 2019 8:12 am
Forum: Operational Issues
Topic: operational issues V2.15
Replies: 5
Views: 147

Re: operational issues V2.15

What you should be finding is that if the following conditions exist, marking will work. 1. You must be running cues with a GO command. 2. There must be no intensity in the current cue. 3. The marking fixture must have intensity in the next cue. 4. The marking fixture must have attribute instruction...
by BobbyHarrell
Wed Oct 09, 2019 6:00 pm
Forum: Software
Topic: 3.10 Fixture Library didn't load.....
Replies: 4
Views: 607

Re: 3.10 Fixture Library didn't load.....

You could try deleting the folders manually and then doing a fresh install. There shouldn't be any risk in doing that.
by BobbyHarrell
Wed Oct 09, 2019 8:37 am
Forum: Software
Topic: 3.10 Fixture Library didn't load.....
Replies: 4
Views: 607

Re: 3.10 Fixture Library didn't load.....

hmmm...any chance there is security software getting in the way? Something that may be blocking this? I don't think this is the case since it's getting part way done. You might try redownloading, uninstalling and reinstalling to see if that clears it up. I certainly don't expect this would affect th...
by BobbyHarrell
Mon Oct 07, 2019 9:28 am
Forum: Operational Issues
Topic: operational issues V2.15
Replies: 5
Views: 147

Re: operational issues V2.15

When recording a new point cue into an existing cue list, I find it works best if you use the following syntax...

RECORD CUELIST # CUE #.# ENTER

Let me know if you still have any trouble.
by BobbyHarrell
Tue Oct 01, 2019 9:07 am
Forum: Software Bugs
Topic: Cue containing several movements causes freeze
Replies: 5
Views: 3998

Re: Cue containing several movements causes freeze

What software version are you on?
by BobbyHarrell
Mon Sep 30, 2019 3:33 pm
Forum: Software
Topic: New software for console NEO and PC
Replies: 1
Views: 78

Re: New software for console NEO and PC

I've put in the request for the Neo PC and the Rack Neo's software to be posted for version 3.10.

Until then, here is a link to the folder on the FTP site. It will be active until 14 October 2019.

https://strandftp.egnyte.com/fl/Ekeojvx7D3