Search found 6 matches

by Umstattd
Thu Nov 02, 2017 10:39 am
Forum: NEO
Topic: Calibrating Scrollers
Replies: 5
Views: 171

Re: Calibrating Scrollers

Thanks . I took a simpler approach to see if it would work. Surprisingly, it did. I just slid the endpoint of the curve a little bit clockwise on the graph which makes the values later. The frames are now centered in all the frames. Not sure that was the "correct" method, but it seems to work. Mike
by Umstattd
Tue Oct 31, 2017 11:28 am
Forum: NEO
Topic: Calibrating Scrollers
Replies: 5
Views: 171

Re: Calibrating Scrollers

OK, that's a bummer. I'm not sure how to do that with the dimmer profile, but I'll give a whirl.

Thanks,
Mike
by Umstattd
Thu Oct 26, 2017 4:48 pm
Forum: NEO
Topic: Calibrating Scrollers
Replies: 5
Views: 171

Calibrating Scrollers

Hello Bobby,
Is there a comparable NEO function to the "calibration" function on the ETC Ion?? I have a couple of scroller frames that are not quite right.

Thanks,
Mike
by Umstattd
Wed Oct 25, 2017 11:28 am
Forum: NEO
Topic: Selecting fixtures for using with a palette
Replies: 3
Views: 111

Re: Selecting fixtures for using with a palette

Mr. Harrell,

Thank you for your words of wisdom. It works as you suggested (no surprise here). I am assuming that with the switch turned off, the palette will only affect the fixtures that were recorded to the palette, not the whole rig, even if no fixtures are selected?
by Umstattd
Tue Oct 24, 2017 4:44 pm
Forum: NEO
Topic: Selecting fixtures for using with a palette
Replies: 3
Views: 111

Selecting fixtures for using with a palette

I am running a new NEO updated with Ver 3.8. I have recorded some position palettes having selected all of the fixtures involved and recording the palette. While programming, I want the fixtures at different positions at the same time. But when I select an individual fixture to move it (using a posi...
by Umstattd
Mon Aug 14, 2017 3:08 pm
Forum: Software
Topic: Console software does not start properly
Replies: 11
Views: 1375

Re: Console software does not start properly

Hello, My NEO console was put into service this last April. I have seen the same issues occasionally with the software loading incorrectly. Sometimes the attributes screens are all messed up showing random pixel patterns. The wheels will work, but the screens don't change. Does reinstalling the soft...