Search found 19 matches

by martin144
Mon Nov 21, 2016 4:07 pm
Forum: Software Bugs
Topic: Submaster + Cue causes freeze
Replies: 2
Views: 1165

Re: Submaster + Cue causes freeze

Reproducable this year again: have a independent submaster with a fade down time. Move the submaster to zero from FL (or any other level) While the submaster is fading down, press the GO button to start a cue. When the submaster reaches zero, the Desk will hang. Doesnt happen when the submaster is i...
by martin144
Thu Oct 27, 2016 6:13 pm
Forum: Questions
Topic: What are you using your ML250 for?
Replies: 2
Views: 753

Re: What are you using your ML250 for?

Hi, unfortunately, I really have to use this desk. We are a small theatre and can't afford a new one every two years. At todays opening night I had to fight a complete crash of the desk, just by using a independent submaster while running a cue in between. Standard stuff. Then I realized that some R...
by martin144
Sun Mar 06, 2016 5:07 pm
Forum: Software Bugs
Topic: Submaster + Cue causes freeze
Replies: 2
Views: 1165

Submaster + Cue causes freeze

Hi, The last days I experienced reproducable freezes when using a submaster in "independent" mode while executing a cue at the same time. I was using a submaster with only one channel patched for our curtain movement. While using this sub I activated Cue 1.1 for our stage light (the cue having a fad...
by martin144
Sun Mar 15, 2015 5:23 pm
Forum: Questions
Topic: Submaster Playback RGB with Dimmer Channel
Replies: 1
Views: 804

Submaster Playback RGB with Dimmer Channel

Hi, I am trying to have a playback (3 Steps) recorded on an submaster with RGB Leds. The LED Pars are RGB with dimmer channel. With a single RGB PAR ist is possible to have the Intensity related to the Subs Fader value. With the playback recorded on a Sub, the intensity snaps to 100% when the fader ...
by martin144
Sun Mar 01, 2015 11:03 am
Forum: Software Bugs
Topic: Several Issues
Replies: 2
Views: 856

Re: Several Issues

What do you mean by "Highlight". If I move the highlighted bar with the encoder wheel to the cue I want to delete and press "Delete cue" key, nothing happens. I have to do Record->Cue, then enter the cue number by hand, and press delete. This works. Maybe because I am using point cues e.g. 2.4. This...
by martin144
Tue Feb 17, 2015 4:58 pm
Forum: Software Bugs
Topic: Several Issues
Replies: 2
Views: 856

Several Issues

Hi, Deleting sub, cues etc: deleting a submaster, cue and so on is only possible from the RECORD sub, cue menu, not from the common menu when you press sub, cue key, the menu item for delete is displayed but has no function. Point cues: it is possible to record point cues e.g. 2.3 but not possible t...
by martin144
Fri Dec 12, 2014 5:03 pm
Forum: Suggestions
Topic: Fade rate on Effects
Replies: 1
Views: 1218

Re: Fade rate on Effects

Try to record the "effect" as a playback. Here you can have fade times per step.
by martin144
Sun Dec 07, 2014 11:20 am
Forum: Suggestions
Topic: Command History
Replies: 1
Views: 766

Command History

It would be nice to have a history of previously entered commands below the command line.
("What the hell did I enter before?")

Regards,
Martin
by martin144
Tue Dec 02, 2014 4:44 pm
Forum: Fixture Library Creator
Topic: Briteq BT-W36L3
Replies: 4
Views: 1754

Re: Briteq BT-W36L3

...in summary, it's buggy like hell.
Please improve the software...
by martin144
Tue Dec 02, 2014 4:36 pm
Forum: Questions
Topic: Using Effects Engine
Replies: 8
Views: 1745

Re: Using Effects Engine

Hi Bobby,

I would like to post a showfile. But I don't know to save a effect setting into a showfile. That's exactly the problem.