Search found 8 matches

by MJFRental
Wed Sep 25, 2013 11:40 pm
Forum: Software Bugs
Topic: Cue follow issue
Replies: 6
Views: 1602

Re: Cue follow issue

I could send you a showfile if you want, but I have been able to replicate the issue pretty easily building cues from scratch. As I said in a previous post, this issue is really obvious with LED based units, but is also an issue with conventional fittings too. The way I did it with LED fittings is t...
by MJFRental
Wed Sep 04, 2013 11:33 pm
Forum: Suggestions
Topic: @COPYFROM
Replies: 1
Views: 980

@COPYFROM

One of the most useful commands I found on the 520, that I'd love to see implemented on the 250ML is @copyfrom. For those not familiar with @copyfrom, when you pressed '@' on the 520 in addition to being able to set channel levels, there was a softkey option '@copyfrom'. You could @copyfrom other ch...
by MJFRental
Wed Sep 04, 2013 11:13 pm
Forum: Software Bugs
Topic: Cue number glitch
Replies: 1
Views: 1042

Cue number glitch

Software version: 1.1 Cue numbering on Programming LCD display does not match Cue List on the monitor when Cue number is greater than 125. For example Cue 126 becomes 106, Cue 132 becomes 102, Cue 171 becomes 111, Cue 198 becomes 128. This behavior repeats in the Cue 2XX range and the Cue 3XX range....
by MJFRental
Wed Sep 04, 2013 11:08 pm
Forum: Software Bugs
Topic: Cue follow issue
Replies: 6
Views: 1602

Re: Cue follow issue

This is still an issue in Ver. 1.1

It is most noticeable running an LED unit as a set of channels (rather than a fixture), but there is still a noticeable dip in conventional fittings too.
by MJFRental
Thu Aug 22, 2013 1:21 am
Forum: Beta Software
Topic: v1.1 Software Release Candidate
Replies: 3
Views: 1296

Re: v1.1 Software Release Candidate

Is it possible to get a sticky post on the forum with a running list of fixes each beta release has addressed?
by MJFRental
Thu Aug 22, 2013 1:20 am
Forum: Software Bugs
Topic: Cue follow issue
Replies: 6
Views: 1602

Cue follow issue

Software version: 1.00.08 (running current public release, but couldn't see this issue addressed in the release notes of beta versions.)

Running cues with a follow time set causes a very brief loss of output when the first cue completes and the start of the next cue.
by MJFRental
Thu Aug 22, 2013 12:56 am
Forum: Suggestions
Topic: Fade rate on Effects
Replies: 1
Views: 1217

Fade rate on Effects

It would really be nice to have a fade rate on effects. I know it may be difficult to do fade rates on individual steps, like the 520, but it would be nice to have a fade rate on the whole effect (much like the way you can set a fade rate on submasters) so that levels are not just snapping on and of...
by MJFRental
Mon Aug 12, 2013 2:19 am
Forum: Suggestions
Topic: Dimmer channels on encoder
Replies: 9
Views: 2130

Re: Dimmer channels on encoder

As a slight extension to this suggestion, put the neighboring channels on the encoders too. For example, select channel 8 and it appears on encoder 'B' then have 7 on encoder 'A' and 9 and 10 on encoders 'C' and 'D' respectively. Then to take this a step further, make S5 and S10 forward and back but...